shell.nix 269 B

1234567891011
  1. # By default (irreproducibly) use whatever nixpkgs is in path:
  2. with (import <nixpkgs> {});
  3. # Probably a lower-footprint way of doing this:
  4. stdenv.mkDerivation {
  5. name = "docsEnv";
  6. buildInputs = [
  7. texlive.combined.scheme-full
  8. ];
  9. }